I know that some of our clients have already upgraded their Mac OSes to Leopard. And some of these clients have already had some problems with Image Uploader running it on Leopard.

Previously we had only Mac OS 10.3.4 and 1.4.something. Recently we have installed the third operating system on our pure Mac and now we can test it. If you have some problems specific for Leopard please, post your information to forum. Now we can check and fix it.

comments powered by Disqus