Client Side

Any browser with Adobe Flash Player 10.1 plug-in installed.

Server Side

To sucessfully use Image Uploader Flash you must have a fully operational web server (for example Apache or IIS).

To compile themes Flex version 4.1 is required.

Image Uploader Flash ASP.NET and Image Uploader Flash PHP have the following additional server-side requirements:

Image Uploader Flash ASP.NET

  • Visual Studio 2005/2008/2010
  • .NET Framework 2.0, 3.x, 4.0
Note

Image Uploader Flash ASP.NET does not support .NET Framework 1.1.

Image Uploader Flash PHP

PHP 5 (5.2 or higher) / PHP 6